Idea about the oscillator drift at the L1-3/L3-3

Brand name believed to be KALIBR.

Idea about the oscillator drift at the L1-3/L3-3

Postby cerker » Thu Feb 21, 2013 9:30 am

I read the restauration report of Marc Michalzik because a friend of mine had problems with his L3-3 and also because I'm going to get one, too. He (andJac at his website) mention a very small, but steady drift of about 2Hz/day .. long after reaching a thermal equilibrium. I thought of that and looked at the circuit .. and I have a suggestion:

May it be that you are simply watching tube wear?

If the amplification drops, which it will due to falling transconductance over tube life, that will affect the miller capacitance. Since a triode is used, the miller capacitance is quite large and should be of some significance in comparision to the 2.2nF capacitances in the time-dependent networks.

As the miller capacitance is defined as Cga*Vu, it will drop when amplification drops. That goes along well with the slightly rising frequency.

What do you think about that?

Greetings,
Christian
cerker
 
Posts: 8
Joined: Thu Feb 21, 2013 9:24 am

Re: Idea about the oscillator drift at the L1-3/L3-3

Postby Admin19 » Fri Feb 22, 2013 5:06 pm

Hello Christian,

Marc Michalzik is really very good at measurement technique. He is a real specialist. We have emailed very much about this topic, I would say it's not a real issue, since there IS a calibration pot meter at the deck, and probably the idea is to use it. Myself I put a knob on it, and not have the screw driver setting any more.

Drift is really very small, but yet it is such that you need to re-calibrate every 30 minutes or so. We have been searching very much what the cause could be. It keeps on drifting (very very) slowly, even after several days. I am not going to leave my L3-3 switched on over night, for safety reasons, but Marc had his swithced on for 48 hrs if I recall correct. It keep on going and going. Ater the tester is off for a while, the process starts at the beginning again. So tube aging I believe doesn't work that way. Note, the audio filter is so extremely sharp, it will see a few Hz difference already. With my L3-3, I got no improvement from exchanging all off-specs capacitors on the audio board. Though some were really off spec +50%. With those, capacitance goes up, and they leak at high voltage. ( I have a Hewlett Packard tester, which I can set from 0...150V DC bias ). If you have no leakage tester, you can identify teh bad ones when capacitance has gone up, above the tolerance. Just not the brownish ones, they were all as new. These seem to have a metal encapsulation. I could reduce the drift very much with my tester, by filling the "cal" switch with vaseline. You can take the switch all apart. With my tester this was the main cause. I find it hard to draw general conclusions from this, but it might be a good idea, to replace the "Cal" switch for a top quality one. So perhaps, it is some humidity effect of some of the isolation materials. It is so small, i do not call this leakage. Don't misunderstand it, people stare themself blind on "problems" in the internet: There is NO leakage problem. It is just a QUESTION why we need to do the calibrate so often.

I have four L3-3 they all do this, but I have fully restored only one of them, so far.

-Jac
User avatar
Admin19
Site Admin
 
Posts: 72
Joined: Sun Dec 11, 2011 1:55 pm

Re: Idea about the oscillator drift at the L1-3/L3-3

Postby metalhead » Sat Oct 19, 2013 9:49 am

Hi,
How about making a new solid state oscillator to replace the tube-based one?
metalhead
 
Posts: 4
Joined: Sat Oct 19, 2013 9:37 am

Re: Idea about the oscillator drift at the L1-3/L3-3

Postby g.ciccio » Tue Jun 16, 2015 5:20 pm

I have four L3-3:one of 1986 year (new old stock),one of 1983 (new old stock),and other two used (of 1973 and of 1976).The L3-3 of 1986 and of 1983 buyed from
Ukraina and I solved many problems of shorted precision resistors because the wire was interrupt also without use,it may be in humid storage.The two of 1973 and 1976 buyed from Bulgary and Russia;they are in very good conditions (except for the look),and particularly are more stable in the oscillator.The one of 1973(from
Russia) is perfectly stabilized also after many hours and many days ,after an half hour of heating.I have tested them many days and I think that the later versions of the L3-3are more stable upon this aspect.I have 3 schematic diagram,one forthe tester of 1973 and 1976 (identical) and two for the the tester of 1983 and 1986.I think that the more important problem for testing the tubes is a perfect selection of negative voltage (bias),with an external instrument.
g.ciccio
 
Posts: 7
Joined: Tue Jun 10, 2014 5:40 pm

Re: Idea about the oscillator drift at the L1-3/L3-3

Postby Admin19 » Tue Sep 15, 2015 11:09 pm

@g.ciccio

we found the oscillator drifts always. So you can adjust it after half an hour, half a days, or even several days. Always when you let it run longer, it never stabilises. Then, after a very long time, it runs out of scale and can not be adjusted. All you need to do it turn the L3-3 off for a while and it "re-sets". I have been emailing and testing on this for weeks, together withj Marc Michalzak. We found NO CLUE whatsoever. What did help, was replace all leaky capacitors. It makes the problem smaller, but not resolve it. Well it was not a "problem". The reason this is normal, you can already see from the fact there is a calibration pot for this in the deck directly. I can tell you, it is not the obvious things, we checked all of that that. Some help was also replace the calibration potmeter for a modern one, preferably wire wound 10 turns. That make it a lot better. The original one has definitely a temperature drift. My personal thouht is, some electrolytic effect somewhere. It can even be from a potmeter carbon layer to ground. A while without voltage, whatever it is, it seems to reverse. Also such effects MAY take place in tubes, but these all just suspections, we never found it. The tubes cathodes change slightly after many hours, and that reverses also at power off for some days.

Hint: the Ug1 pot meters, they have e TERRIBLE temparature drift. Replace those for a 10 turns pot, and you won't believe how stabile the anode current suddenly becomes. That has nothing to do with the oscillator of course...
User avatar
Admin19
Site Admin
 
Posts: 72
Joined: Sun Dec 11, 2011 1:55 pm

Re: Idea about the oscillator drift at the L1-3/L3-3

Postby g.ciccio » Sun Apr 14, 2019 6:11 pm

I confirm after 4 years of usage: the L3-3 from Russia of 1983 year is ALWAYS stable from accension to long period of stand on.I don't know the reason:for the period of construction or for a series of casual circumstances?
g.ciccio
 
Posts: 7
Joined: Tue Jun 10, 2014 5:40 pm

Re: Idea about the oscillator drift at the L1-3/L3-3

Postby Admin19 » Sun Apr 21, 2019 1:18 am

Well it is surprizing you have one that is stabile. I have four here too, and they all drift. This drift problem is really difficult to understand, because too many things works together. In reality it is not a problem anyway. You just calibrate it quickly before each measurement and that's it. Building an oscillator with better than a few % precise amplitude is hard. And any error in that, will result in a measurement error. No frequency drift is easy today. But there is also drift of the band filter. And amplification of the band filter is also drifting. So I think you can never get around a calibration procedure before each measurement anyway. It would be nice when you find the reason for the drift, but other people have been looking very long and very hard, and this is quite a challenge.
User avatar
Admin19
Site Admin
 
Posts: 72
Joined: Sun Dec 11, 2011 1:55 pm


Return to L3-3 and others

Who is online

Users browsing this forum: No registered users and 1 guest

cron